Ir para conteúdo
Clark Kent

Dúvidas sobre computadores e internet

Recommended Posts

Professor Inventivo
31 minutos atrás, Victor235 disse:

E se for um problema de contato na "entrada" do HD, e não nos cabos que a gente pluga nele?

Pode ser também, e agora já sabemos que não é defeito na entrada da placa mãe (igual já aconteceu comigo antes).

Compartilhar este post


Link para o post
Compartilhar em outros sites
José Antonio

Achou a opção que eu falei?

Já tentou desativar o Legacy Option Rom?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235
Em 17/07/2017 at 16:44, Professor Inventivo disse:

Pode ser também, e agora já sabemos que não é defeito na entrada da placa mãe (igual já aconteceu comigo antes).

Se for um problema de contato na "entrada" do HD, só se revolve trocando ele inteiro?

Em 18/07/2017 at 07:01, José Antonio disse:

Achou a opção que eu falei?

Já tentou desativar o Legacy Option Rom?

Não encontrei. Tenho algumas novidades:

Ontem, consegui ligar a máquina (é muito imprevisível). Fiz a verificação sugerida pelo @Luciano Junior:

ujswHkf.jpg

O HD se encontra funcionando corretamente:

irtdJ9X.jpg

A propósito, há só esta partição, que se encontra com este espaço preenchido:

ssZ8mRY.jpg

Quando fui desligar, a chave do problema parece ter aparecido. O Windows deu "tela azul" e enfim me informou o código do erro (CRITICAL_PROCESS_DIED):

P3uUhSw.jpg

A solução, como já apontaram, seria fazer uma reparação com o DVD do Windows. Contudo, ele já veio instalado na máquina, e a Dell me enviou apenas esse disco na época:

M7SDkQB.jpg

Estou procurando soluções alternativas para abrir este painel de reparo. Espero que não seja necessário perder os arquivos e programas do HD outra vez.

Outra coisa que me chamou a atenção foi esta luz interna da CPU. Ela demora a apagar após o desligamento do computador. Retirei até o cabo de força para fazer um teste e ela continuou acesa uns dez minutos. Isso é normal?

cG4yURh.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Luciano J.

Nunca vi. Parece que alguma peça do PC acumula energia dentro dela. :blink:

Victor, você tem outro computador ou notebook com Windows 10, e um DVD virgem? Dá para gravar uma imagem de recuperação nele.

E essa tela azul aí é porque algum programa fechou um processo importante do sistema. Tanto é que se você fechar o o processo crsss.exe ele vai dar a temida tela azul.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235

Há em casa, irei tentar fazer o teste ;) 

Gozado que apareceu essa tela ao desligar o computador. Antes dela eu já tinha terminado de usá-lo, e tudo funcionou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235
Em 18/07/2017 at 07:01, José Antonio disse:

Já tentou desativar o Legacy Option Rom?

Fucei aqui nas configurações e encontrei "Load Legacy OPROM". Deve ser isto.

Está ativada. O que a desativação causará?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Professor Inventivo
7 horas atrás, Victor235 disse:

Se for um problema de contato na "entrada" do HD, só se revolve trocando ele inteiro?

Nem sempre. Por falar nisso, quando trocou o cabo azul pelo laranja você também trocou o maior que tem fios vermelhos e amarelos?

7 horas atrás, Victor235 disse:

Outra coisa que me chamou a atenção foi esta luz interna da CPU. Ela demora a apagar após o desligamento do computador. Retirei até o cabo de força para fazer um teste e ela continuou acesa uns dez minutos. Isso é normal?

Meio estranho, mas é normal.

6 horas atrás, Luciano Junior disse:

Nunca vi. Parece que alguma peça do PC acumula energia dentro dela. :blink:

Não parece, tem mesmo.
Se chamam Capacitores, é uma espécie de bateria. Servem para manter a energia elétrica constante.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
José Antonio
5 horas atrás, Victor235 disse:

Está ativada. O que a desativação causará?

Desativando essa opção fará com que o modo de Boot Legacy seja desativado e apenas o modo UEFI será usado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235
Em 19/07/2017 at 20:46, Professor Inventivo disse:

Nem sempre. Por falar nisso, quando trocou o cabo azul pelo laranja você também trocou o maior que tem fios vermelhos e amarelos?

Um que tem cinco fios? Sim.

23 horas atrás, José Antonio disse:

Desativando essa opção fará com que o modo de Boot Legacy seja desativado e apenas o modo UEFI será usado.

Desativei, José.

Ao fazer isso, a tecla "F1" perdeu efeito.

Ou seja, ao invés dela reiniciar o sistema e a) ligar tudo ou b) voltar à tela pedindo para para se apertar F1, o que acontece com o "Legacy OPROM" desativado é que a tecla F1 não faz nada, sequer sai da tela pedindo para ela ser teclada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
José Antonio
10 horas atrás, Victor235 disse:

Ou seja, ao invés dela reiniciar o sistema e a) ligar tudo ou b) voltar à tela pedindo para para se apertar F1, o que acontece com o "Legacy OPROM" desativado é que a tecla F1 não faz nada, sequer sai da tela pedindo para ela ser teclada.

Como você usa UEFI no Windows 10, o modo Legacy não precisa estar habilitado, mas se não deu diferença pode habilitar novamente.

O que falta você tentar então é usar o DVD do Windows 10 e fazer alguma recuperação do boot.

Já tentou dar boot utilizando esse disco que a Dell te enviou, só por tentar mesmo? Pode ser que ele tenha alguma opção de Recovery.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235

Bom, após dois dias tentando, consegui ligar o computador hoje :what:. Estou mexendo nele, aliás.

Tentei algumas vezes à tarde, e não deu certo. À noite, porém, inicializou normalmente na terceira teclada de F1.

Isso é muito imprevisível, vai saber de modo definitivo o que está acontecendo.

José, eu consegui uma pessoa que tem o DVD original do Windows. Vou pegar emprestado domingo para testar a opção de reparo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235

Eu estava conseguindo ligar razoavelmente o computador. Estava dando mais certo do que errado, e na maioria do dias que não comentei aqui consegui ligá-lo em no máximo 3 a 5 tentativas.

Hoje, porém, não vai nem com reza braba. Tentei diversas vezes, sejam sequenciais ou com esperas, e não ligou.

Consegui emprestado um DVD do Windows 8.

O sistema do PC, porém, é o 8.1 atualizado para Windows 10, o qual não existe mídia. Se fizer o reparo com o DVD do 8 vai dar mel, né?

Editado por Victor235

Compartilhar este post


Link para o post
Compartilhar em outros sites
Luciano J.

@Victor235 Acho que sim pois o gerenciador de boot foi atualizado ao longo das versões.

Tentou fazer o que eu falei?

Editado por Luciano Junior

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235

Ainda não, justamente porque estava atrás do DVD. Como não serve, o próximo passo é tentar fazer isso de gravar a imagem.

Ontem ligou de primeira. Hoje ele não ligou de maneira alguma. Coisa mais maluca.

Editado por Victor235

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235

Baixei a ferramenta de criação de mídia oficial do Windows 10, gravei a imagem ISO num DVD seguindo os procedimentos oficiais dos site da Microsoft e as configurações da máquina a ser reparada, abri-a pelo boot e testei as opções de reparo. Após uma verificação, apareceu a mensagem: "Reparo de Inicialização não pôde reparar seu computador".

Acho que a última coisa que posso fazer é reinstalar o Windows e correr o risco de perder minhas coisas. Aliás, nem isso é garantia de que a tela de F1 vá sumir e o PC ligar direto, mas simplesmente não há mais o que fazer. Já fiz de tudo. Um dia liga, outro não, e assim vou indo nesta imprevisibilidade com um PC em perfeito estado mas que só liga quando quer.

EDIT: antes, tentei entrar no Prompt de Comando das opções de reparo via DVD, mas se digito "C", "C:" ou "C:\", escreve "O dispositivo não está pronto".

@Professor Inventivo @José Antonio @Luciano Junior

EDIT 2: comando "sfc /scannow" no Prompt de Comando checada: "A proteção de recursos do Windows não encontrou nenhuma violação de integridade".

Editado por Victor235

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×