Ir para conteúdo
Clark Kent

Dúvidas sobre computadores e internet

Recommended Posts

Professor Inventivo
10 horas atrás, Luciano Junior disse:

@Victor235 No seu PC não tem um botão de reiniciar não? É um pequenininho que fica debaixo do de desligar (se bem que isso não ajuda muito).

Não são todos que tem, o meu é antigo e não tem. Quando trava só desligando da tomada, por isso resolvi pregar a régua de tomadas embaixo da mesa, assim é só desligar e ligar o botão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235

Ah, esqueci de avisar. Estou com o computador aqui. Fizeram outra formatação (desta vez mantiveram os arquivos - que eu já tinha copiado do HD externo para a máquina) e cobraram novamente (90 reais). E novamente ficaram dias para concluir o serviço. Não reclamei de nada pois não estava na cidade e meu pai quem buscou. Agora é só isso não pifar de novo!

Compartilhar este post


Link para o post
Compartilhar em outros sites
XanteCler79

Foi para não pagar mais "técnicos" para olharem meu computador, que fiz um curso e botei a mão na massa a quase 19 anos atrás, tem gente que se aproveita dos outros.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Luciano Junior

Para os "técnicos" do fórum, aí vai uma pergunta (antes da pergunta, um prólogo):

Há alguns meses atrás, meu notebook principal estava dando Tela Azul da Morte depois de alguns minutos de uso. Eu desconfiei do uTorrent que eu usava na época, mas depois vi que outros programas também causavam, como o IDM e o próprio Chromium. Depois, descobri que era o adaptador de rede Wi-Fi que eu usava era que causava o problema. Depois que passei a usar outro, nunca mais aconteceu problemas.

Aí, essa semana, voltou a acontecer de novo. a maldita Tela Azul, para a minha infelicidade. E agora pouco, eu descobri a causa do problema. Adivinhem: o adaptador de rede Wi-Fi, de novo!

Troquei de adaptador, e até o momento dessa postagem, não ocorreu nenhuma Tela Azul! Que bom!

Agora a pergunta: porque adaptadores de rede Wi-Fi, independente da marca e modelo, causam BSOD no meu notebook? É coincidência ou tem alguma coisa neles que com o tempo fica defeituosa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
José Antonio

Qual a marca do notebook e do adaptador?

Isso tem mais relação com a forma que o Windows trata o erro do que com o adaptador em si. Aqui no Linux quando o adaptador Wifi dá algum problema o PC apenas informa que houve um erro e ao opção de Wifi some, eu reinicio e volta a funcionar, nada do sistema ficar inutilizável por isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Luciano Junior
54 minutos atrás, José Antonio disse:

Qual a marca do notebook e do adaptador?

Isso tem mais relação com a forma que o Windows trata o erro do que com o adaptador em si. Aqui no Linux quando o adaptador Wifi dá algum problema o PC apenas informa que houve um erro e ao opção de Wifi some, eu reinicio e volta a funcionar, nada do sistema ficar inutilizável por isso.

É um HP Pavilion dv6-6c14nr, e o adaptador não tem marca (pelo menos na embalagem não diz, ele parece aqueles genéricos da China :P). Mas é esse da foto:

Spoiler

D_Q_NP_196025-MLB25350891626_022017-Q.jp

O engraçado é que o driver que vem no CD é da Ralink. Pesquisei o modelo e achei um driver da MediaTek que também funciona.

Acho que sim, pois mesmo trocando, depois de um tempo que eu postei, deu a tela azul de novo. Eu reinstalei o driver, e até agora não deu nada, Espero que tenha resolvido de vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites
José Antonio

O adaptador interno não funciona mais?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Luciano Junior

Ele funciona, mas é muito fraco, por isso uso um adaptador externo.

Atualização: eu tentei de tudo e continua dando essa maldita, nem Restauração do Sistema resolveu. Agora nem liga mais. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Professor Inventivo

Isso já aconteceu no meu PC quando conectei uma placa de rede sem fio. 

Também não entendi porque da erro, acabei usando a com fio mesmo. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Luciano Junior

Meu pai ligou o notebook e removeu uns programas. Acho que agora resolveu. Valeu gente! :D

Eu não sou tão bom quanto ele. :P

Compartilhar este post


Link para o post
Compartilhar em outros sites
Lucaspach

Tenho um Notebook bem usado, quando eu comecei a ter o meu primeiro Notebook quando eu tento acessa-lo á Internet abre dois sites que não funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Victor235

Hein?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Professor Inventivo
Em 25/10/2017 às 18:08, Clark Kent disse:
Em 16/11/2017 às 19:23, Lucaspach disse:

Tenho um Notebook bem usado, quando eu comecei a ter o meu primeiro Notebook quando eu tento acessa-lo á Internet abre dois sites que não funciona.

Você fuma? 

:muttley:

Não resisti! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Madruganite

Infelizmente um dos vários defeitos do Windows é sua forma de avisos genéricos...

A tela azul por exemplo pode ser várias coisas: memória zuada, super-aquecimento, etc...

É bom quando isso acontece é reparar no final da tela o que aparece de aviso, e ela buscar no google a solução, Se caso não der pra pegar o erro, olhar no log de eventos do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×