Jump to content
Sign in to follow this  
Luiz

[Resolvido] PC desligando do nada

Recommended Posts

Luiz

Pessoal, vcs saberiam me dizer oq está acontecendo com meu outro computador, pois ele, quando uso no Windows XP ele desliga do nada, eu, por exemplo, abri um jogo, joguei e ele desligou quando eu jogaria de novo...Saberiam me dizer oq é?

Share this post


Link to post
Share on other sites
Matheus

Bom, o meu PC desligava quando eu ficava chutando a tomada. Mas no seu caso eu não sei.

Share this post


Link to post
Share on other sites
Rapha

Memória. =]

Eu, por exemplo, sempre joguei Gunbound tranquilamente com o meu pente de 256. Dava Alt+Tab e o jogo ia e vinha normalmente. Depois que eu pus o meu de 512, dava Alt+Tab e, ao voltar, o PC reiniciava. Agora eu casei os dois pentes, aí depende da boa vontade do PC. Ora o jogo volta, caso dê Alt+Tab, ora ele reinicia. Tenho quase certeza que deve ter alguma incompatibilidade com o pente de 512. Inclusive, chegou a um ponto que o Gunbound sequer rodava com o pente de 512.

Tenho quase certeza que, no meu caso, é/foi memória. Não sei se poder ser no seu. ;)

Share this post


Link to post
Share on other sites
Valter May

Tem que ver se dá Tela Azul antes de reiniciar.

Ou eu estou falando bobeira?

Share this post


Link to post
Share on other sites
Vengeance

Nesse caso fica dificil falar se você não diz sua configuração do computador, seu problema pode ser no hardware ou um vírus eu apostaria na segunda opção, rode um antivírus atualizado e rode um programa de diagnóstico.

Share this post


Link to post
Share on other sites
Luiz

Deve ser um vírus mesmo, amanhã vou fazer, pois agora estou cansado :D

Share this post


Link to post
Share on other sites
Gustavo Alves

Vírus? Duvido.

Deve ser memória mesmo...

Rapha, como que é essa história dos pentes aí? Roda o jogo com 256 de RAM e com 512 não roda? Só porque é um único pente? Que doido...

Share this post


Link to post
Share on other sites
Valette

Há um vírus poderoso chamado "M-Blaster" que faz isso. Disseram há um tempo que havia "voado" da internet, mas nunca se sabe. Só para lembrar, esse vírus desligou a rede de computadores que controlam a energia elétrica de N.Y. causando um p... apagão na época em que surgiu. Seu desenvolvedor foi pego e puxou um tempinho de jaula na ocasião.

Share this post


Link to post
Share on other sites
leo21

O meu estava com esse problema e quando fui ver era a fonte (o ventilador).

Tenta levar numa loja de informática.

Share this post


Link to post
Share on other sites
Luiz

A fonte não é, eu troquei ela tem menos de uma semana...

Share this post


Link to post
Share on other sites
Sunda

pode ser vírus sim claro...

tinha um vírus aki no meu pc que eu não conseguia acessar as contas de usuário do meu pc nem mudar o papel de parede =P

mas geralmente qdo eh parada de memória e talz o PC não fica apitando?

Share this post


Link to post
Share on other sites
Gustavo M M

É o mesmo problema do meu PC.

É a temperatura que está alta.

Share this post


Link to post
Share on other sites
Alma Negra

No caso é difícil pra uma pessoa que não trabalha com isso ter certeza.

No caso da temperatura, compre uma fonte melhor, verifique qual a potência real dela.. não adianta comprar fontes vagabundas..

Share this post


Link to post
Share on other sites
Luiz

Deve ser a fonte msm, pois, antes de queimar a outra, nunca deu isso...

Share this post


Link to post
Share on other sites
Rapha

Realmente. Quando o jogo tá rodando, o PC tá trabalhando pesado e a temperatura aumentando... tu parou, o PC descansou mas a temperatura, caso o cooler não esteja trabalhando direito, tá diminuindo, mas muito pouco. Quando vai botar o jogo pra rodar de novo, é como se o PC dissesse: "Ah não, isso vai pesar pra mim. PAREI!" e pronto, desliga.

----

Alves, é estranho, mas com 256 de RAM, que é a memória que veio com minha MoBo, o jogo rodava direitinho. Com 512, que é a memória que comprei separado, ele rodava mas às vezes, e uma vez foi durante um bom tempo, ele apresentou muitos problemas a ponto de nem rodar, e não foi só com esse jogo. Depois de um tempo, eu abri meu PC, resetei o BIOS, limpei os conectores da memória, tirei todos os Hardwares e Leds, basicamente desmontei o PC, remontei, e funcionou, aí depois de mais um tempinho resolvi casas as memórias e nunca mais apresentou problemas. Realmente é algo meio confuso.... =P

----

Bê, o PC só vai apitar quando ele não conseguir ligar. Daí tu pensa: Ou a memória tá mal colocada, tá queimada, ou alguma coisa tá errada. Aqui em casa, na época que desmontei o PC, uma das vezes ele apitou. Eu fui lá e mexi na memória, ele ligou. Ela tava mal colocada. =]

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...